Adobe eLearning Suite 2 自动更新不能用

土人老周 分类, 0 个评论 ,阅读数: 2

安装好了Adobe eLearning Suite 2(软件版本相当于CS5),但是发现help菜单里的update...是灰色的不能用。一向喜欢用新版软件的老周,是不能接受的。必须要保证常用软件的更新。解决办法如下:
打开C:Program FilesCommon FilesAdobeOOBEPDAppcore目录
运行该目录下的PDapp.exe文件,即可开启update程序。 注意这里的更新是针对cs5版本的,如果你用的CS4版本的请去下面的目录 C:Program FilesCommon FilesAdobeUpdater6,运行Adobe_Updater.exe即可。

ps.by 老周,其实如果你的自动更新可以用,但是你想要禁止自动更新的话,删除对应的exe文件,然后新建一个空白同名exe文件即可。

留言互动